Service Forum for Lennox HVAC Owners and Servicers.
Enter Our Parts Store | Forum Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Repairing and Servicing Lennox Products
 Repairing / Servicing Lennox Gas Furnaces
 Lennox G51MP-070 flame goes out or does not light
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

alvinbentley

1 Posts

Posted - 04/29/2008 :  06:54:34 AM  Show Profile  Reply with Quote
I have had a Lennox G51 in my condo unit since it was built 3 1/2 years ago. For the first 3 years, I did not have any problems with the furnace. One night in January of this year, I woke up to find the heat was off and the furnace was in "watchguard mode." I reset the unit, but a few days later had the same problem. In February and March, the problem became more frequent. Eventually it has gotten to the extent that the flame will only stay lit for a few seconds or doesn't even light at all. It will attempt to light 5 consecutive times then go into watchguard mode.

I have an engineering degree and have tried some basic troubleshooting myself. I have also had three different furnace repairmen try to diagnose the problem without success.
-When the problem first occurred, I noticed that there seemed to be condensate backed up into the secondary heat exchanger and there was a fair amount in the flue. I used a shopvac to remove all water.
-I cleaned the flame sensor
-Repairman tried operating with the burner box open
-I went to roof to make sure exhaust and intake were not obstructed
-I made sure no obstruction in condensate tubing or trap

The current sequence of events when there is demand for heat is as follows:
-induction motor starts
-after 15 sec ignitor starts to warm up
-after 20 sec, I hear the gas valve click--the flame may light for a second or two or it may not light at all--sometimes there is a click, flame goes out after a second and there is a second click and flame will stay lit for anywhere from a few seconds to a few minutes--eventually it goes out before thermostat reaches set heat level.
-I tried attaching the shopvac to one of the output hoses at the collection box between the secondary heat exchanger and the induction motor--I will leave the vacuum on for about 15 minutes -- after this maneuver, I usually can restart the furnace and it will function normally for 30 minutes or longer but eventually flame goes out and same problems as described above occur with click followed by brief flame or no flame at all.
-Sequence of click/flame does not light or goes out occurs 5 cycles in a row and then unit goes into watchguard mode.

Can anybody help? I am reluctant to find a fourth repairman after my disappointment with the first three attempts.

-Could the gas valve be malfunctioning? It is a White-Rodgers 36G Gemini valve. Why would I sometimes her a second click?

-Could moisture be somehow causing problems? When I do the 15 minute vacuum, I don't find any noticable water, but could there be water vapor that is being suctioned out?

--If anyone could recommend a Lennox repairman in the Detroit, MI area that could fix this problem, I would gladly allow him to do so.

Please help!


alvinbentley

Cozy.Support

5772 Posts

Posted - 04/29/2008 :  1:14:47 PM  Show Profile  Reply with Quote
Do you have any diagnostic codes on the circuit board? The board should set a diagnostic code if you let the unit cycle until it locks out or if one of the safeties is opening.



Cozy.Support does not provide a diagnosis for users of this forum. We do, however, try to provide information that will help servicers arrive at their own diagnosis.

Once you know what part you need, you can contact the Cozy parts department by using the link below
http://www.cozyparts.com/Lennox-Parts/locator_form.aspx

Go to Top of Page

bajaman

19 Posts

Posted - 11/05/2008 :  11:12:20 AM  Show Profile  Reply with Quote
Alvinbently: Did you get this problem resolved? What is your altitude?
Go to Top of Page

packetcap

3 Posts

Posted - 12/24/2008 :  4:13:51 PM  Show Profile  Reply with Quote
Hi, I am experiencing same symptom with my 3yr old lennox G51MP and looking for any relevant information. Using a volt meter I've verified that the white rogers gas valve is not recieving the needed 24Volts. The troubleshooting section of the manual recommends replacing the control board, but I am a bit skeptical since the problem is intermitten. Sometimes the gas valve does receive the voltage upon the initial heat demand and furnance operates for extended time frame or until thermostat temperature is satisfied. Sometimes voltage is supplied and flame catches, but cuts off shortly afterward. In most cases though the voltage is not supplied at all and the system winds up in watch-guard mode. Any information on this would be much appreciated.
Go to Top of Page

bajaman

19 Posts

Posted - 12/24/2008 :  5:46:29 PM  Show Profile  Reply with Quote
packetcap: I've found that water tends to collect in the bottom of the right side of the cold header collector box, reducing the pressure to the proof switch connected to that right side. This can cause that switch to open, removing the 24V to the gas valve. To verify if that is your problem, you need to know that the two proof switches are connected electrically in series. If there is not a blockage aggravating the water collection, your solution could be as simple as replacing the right proof switch with one of lower activating pressure.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Service Forum for Lennox HVAC Owners and Servicers. © 2002-2013 CozyParts.com, Inc Go To Top Of Page
This page was generated in 0.11 seconds. Snitz Forums 2000